Spectrum 48 táp probléma

Mindenféle Sinclair gép hibajelenségei, javítási módszerei. Honnan lehet beszerezni, mivel lehet helyettesíteni a régi alkatrészeket.
Avatar
mezei
Hozzászólások: 560
Csatlakozott: 2012.01.06. 14:52

Spectrum 48 táp probléma

Hozzászólás Szerző: mezei » 2012.06.17. 20:38

Sziasztok!

Van egy +2-esem és egy 48-asom, amiket általában használok, meg van még a többi gépem, amiket kb. évente meg szoktam járatni, a következő hibák 48k-s gépeken jelentkeztek:
- egyikük szépen megy, de 1-2 percen belül eltűnnek a színek és jobban hullámzik, vibrál a kép, mint szokott, annyit kipróbáéltam, hogy kikötöttem az uhf modulátort, de sima rca jelen is ugyanezt műveli, olyan az egész, mintha valami felmelegedne...
- ketteske pedig elindul ugyan, de véletlenszerűen gépel magának ezt-azt, ha lehúzom a billentyűmembránt, akkor is ezt csinálja, csak g,h, t,y,stb., tehát az 5. oszlops karaktereket nyomja, van hogy 1 percig sem csinálja, van hogy gépírőnői tempóban
Mit tanácsoltok, mivel segíthetnék rajtuk minimális elektronikai hozzáértéssel?

Üdv
M/ZX

KerLaci
Hozzászólások: 57
Csatlakozott: 2012.01.11. 18:49

Re: Spectrum 48 táp probléma

Hozzászólás Szerző: KerLaci » 2013.01.17. 10:09

Szevasztok!

Két oka lehet a jelenségnek! Egyik, hogy meghibásodott a 7805-ös táp IC, a másik, hogy valamelyik alkatrész elmelegszik, és a gép nagy áramfelvétele miatt be-"brummosodik". Tapintással az elmelegedő alkatrész behatárolható. Műszeresen pedig a tápegységtől jövő feszültséget kell mérni. Erről jut eszembe, hogy a tápegységben lévő diódák is elmelegedhetnek, és okozhatják a hibajelenséget. Próbáltad másik táppal?
üdv,: Kerlaci
mezei írta:Sziasztok!

Van egy +2-esem és egy 48-asom, amiket általában használok, meg van még a többi gépem, amiket kb. évente meg szoktam járatni, a következő hibák 48k-s gépeken jelentkeztek:
- egyikük szépen megy, de 1-2 percen belül eltűnnek a színek és jobban hullámzik, vibrál a kép, mint szokott, annyit kipróbáéltam, hogy kikötöttem az uhf modulátort, de sima rca jelen is ugyanezt műveli, olyan az egész, mintha valami felmelegedne...
- ketteske pedig elindul ugyan, de véletlenszerűen gépel magának ezt-azt, ha lehúzom a billentyűmembránt, akkor is ezt csinálja, csak g,h, t,y,stb., tehát az 5. oszlops karaktereket nyomja, van hogy 1 percig sem csinálja, van hogy gépírőnői tempóban
Mit tanácsoltok, mivel segíthetnék rajtuk minimális elektronikai hozzáértéssel?

Üdv
M/ZX

Válasz küldése

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég